Binkw64.dll crash


New member
I seem to be getting bink crashes every time I try to launch a cinematic now. I tried repairing and reinstalling the game with no success. I deleted tmp user files, but it made it crash earlier than usual because it's trying to load the intro movie.
The only thing that I found works is switching to 32bits, probably because it's not using the same bink dll. This is what I'm seeing in the Event Viewer:

Faulting application name: dndclient64.exe, version: 6000.51.7648.4003, time stamp: 0x64c20691
Faulting module name: binkw64.dll, version:, time stamp: 0x4d0260b9
Exception code: 0xc0000005
Fault offset: 0x0000000000001038
Faulting process id: 0x1091c
Faulting application start time: 0x01d9caf8f13f6ad6
Faulting application path: C:\Program Files (x86)\StandingStoneGames\Dungeons & Dragons Online\x64\dndclient64.exe
Faulting module path: C:\Program Files (x86)\StandingStoneGames\Dungeons & Dragons Online\x64\binkw64.dll
Report Id: 6c290cfb-3438-4390-b291-78cf1cc3bef6
Faulting package full name:
Faulting package-relative application ID:
Has bink been updated recently? I searched and in other games I have the file size for bink is 302kb, and DDO's 303kb.

Titus Ovid

Mover and Shaker
Hm, delete that dll. and start the game. The game will download the file again. Maybe it got corrupted.

Bink is a video codec. Maybe you got the wrong bink version for 32-bit and not 64-bit.

Try to install Microsoft's Visual C++ Redistributable.

Good luck.



New member
Tried that and it didn't work. I tried uninstalling the whole game and reinstalling with no success too.