can't load the game

I was getting stuck while starting the game. It states "Installing Pre-Requisites" while trying to log in. I have rebooted my pc. I have also renamed my backup file. So now I decided to uninstall the game and reinstall it. but now when i try to reinstall it I get the following message:

Hmmm… can't reach this page​

signup.ddo.com took too long to respond


Try:
  • Checking the connection
  • Checking the proxy and the firewall
  • Running Windows Network Diagnostics
ERR_CONNECTION_TIMED_OUT


I know my internet connection is good as I can get on other sites.
Please help.
 

bmhudson

Well-known member
If you have used my wrapper to install the game then you can just delete the files inside the folder where it was installed to.

Check the proxy settings in the launcher and set it to use the systems proxy settings and try again.

Stoner81.
I have ran windows x SFC and DISM and came up with zero violations.
I ran it in windows i safe mode with networking and still stalling out.
I am really getting frustrated.
 

bmhudson

Well-known member
Does any of this info help you?
Patcher::Initialize : Licensee: "licensing@daybreakgames.com"
Patcher::Initialize : Licensed Products: "Desktop"
Patcher::LoadHappyCloudLibrary : Happy Cloud regkey not found, response is: 0
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "ButtonFont.en-US.ttf" ]!
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "ButtonFont.en.ttf" ]!
Patcher::Initialize : Current Locale Name: "en_US"
Patcher::Initialize : Current Language: "English"
Patcher::Initialize : Current Country: "UnitedStates"
Patcher::Initialize : Current BPC47 Name: "en-US"
Patcher::Initialize : Setting up RSS Feed Displayer...
Patcher::Initialize : Setting up Ad Viewer...
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "Launcher_en-US.qm" ]!
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "qt_en-US.qm" ]!
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "qt_en.qm" ]!
Data Center URL: QUrl( "http://gls.ddo.com/GLS.DataCenterServer/Service.asmx" )
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "splash_screen_en-US.bmp" ]!
Patcher::changeEvent : Retranslating the UI...
UserSettingsDialog::Initialize_DisplayAdapter : Loaded D3D11.dll for Display Adapter Options!
Failed to delete registry key: DDO Launcher
 

Stoner81

Well-known member
Does any of this info help you?
Patcher::Initialize : Licensee: "licensing@daybreakgames.com"
Patcher::Initialize : Licensed Products: "Desktop"
Patcher::LoadHappyCloudLibrary : Happy Cloud regkey not found, response is: 0
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "ButtonFont.en-US.ttf" ]!
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "ButtonFont.en.ttf" ]!
Patcher::Initialize : Current Locale Name: "en_US"
Patcher::Initialize : Current Language: "English"
Patcher::Initialize : Current Country: "UnitedStates"
Patcher::Initialize : Current BPC47 Name: "en-US"
Patcher::Initialize : Setting up RSS Feed Displayer...
Patcher::Initialize : Setting up Ad Viewer...
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "Launcher_en-US.qm" ]!
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "qt_en-US.qm" ]!
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "qt_en.qm" ]!
Data Center URL: QUrl( "http://gls.ddo.com/GLS.DataCenterServer/Service.asmx" )
LocaleManager::LocateLocalizedResource : Failed to locate resource [ "splash_screen_en-US.bmp" ]!
Patcher::changeEvent : Retranslating the UI...
UserSettingsDialog::Initialize_DisplayAdapter : Loaded D3D11.dll for Display Adapter Options!
Failed to delete registry key: DDO Launcher

It appears (to me) that some resources are missing? Did you download all the parts for DDO-Wrapper? Does the exact same thing happen using the official download from SSG?

Stoner81.
 

bmhudson

Well-known member
It appears (to me) that some resources are missing? Did you download all the parts for DDO-Wrapper? Does the exact same thing happen using the official download from SSG?

Stoner81.
Yes, the same thing happens whether I run wrapper or ddolive.
The files that I have are
wrapper application file
wrapper.2
wrapper.3
wrapper.4
wrapper.5
wrapper.6
wrapper.7
Directx
 

Stoner81

Well-known member
Try disabling your antivirus real time protection while you install and update the game and see if that helps.

Stoner81.
 

bmhudson

Well-known member
Try disabling your antivirus real time protection while you install and update the game and see if that helps.

Stoner81.
I disabled the antivirus as well as the firewall. It still stalls at installing pre-reqs.
I had also tried loading it through steam and it still stalled.
 

Stoner81

Well-known member
At this point I need to see what you can see so the only option we have is to meet up on Discord so you can share your screen with me so I can see what you are doing and then can go from there.

Stoner81.
 

Cmecu

Well-known member
Im having this issue right now. Was fine earlier today, but now I cant log into the game. Sad.
 

Abub

New member
Also Stuck with this on two different PC's.
However my log file ends at ...
2024.02.11 10:54:20 Patcher::changeEvent : Retranslating the UI...
 
Top