CTD when using in-game doors


Bug Report Number:
Have not played in a few months, since Update 59, my rig is still the same - using the 64-bit client on Windows 10 with a NVIDIA 2070 Super Q with all DX versions installed and DDO.exe registered in the NVIDIA combability mode. Client is up to date as of today (17 SEPT 2023) and no other changes to peripherals or anything else has changed.

I am having a persistent bug when the use of any selectable door in-game is crashing to desktop. This happens with exit doors/hatches inside of quests, like the door at the end of the Red Rain quest in Sharn 1 as well as multi-selector doors such as on your guild airship.

I can zone into dungeons, use ship navigators and other NPCs, board the guild ship, exit different Houses in Stormreach, use the portal to the Reincarnation Grotto without issue but for some reason those clickable doors give me a CTD.

Here is what Windows Event Viewer is giving back, I get a Event 1000: Application Error

Faulting application name: dndclient.exe, version: 6101.51.8532.4005, time stamp: 0x64fa86be
Faulting module name: ucrtbase.dll, version: 10.0.19041.789, time stamp: 0x82dc99a2
Exception code: 0xc0000005
Fault offset: 0x000248aa

Followed right by an informational Event from Windows Error Reporting

Fault bucket 1160681214126310268, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: dndclient.exe
P2: 6101.51.8532.4005
P3: 64fa86be
P4: ucrtbase.dll
P5: 10.0.19041.789
P6: 82dc99a2
P7: c0000005
P8: 000248aa

Before I start ripping and replacing NET frameworks, DX versions, the client itself, GPU drivers and what not wondering if anyone else is having an issue like this or has had one before? I can count on one hand the amount of CTDs I've had from the 64bit client at least in the past 3 years so this is worrisome as I cannot get around parts of the game.


Well-known member
I had some odd crashes after an update during the spring, but a reapair of the system fixed it for me... I think that some file had been corrupt during the update. I suppose it could be worth a shot.