Gamma Level resetting all the time

Lacci

Well-known member
Why can´t the game remember my gamma setting ?
By default, the game is way too dark for my taste, so I change the gamma from the standard 1.01 to 1.32
But everytime I start the game, it resets back to the standard.
It´s getting quite annoying.
 
Last edited:

Aelonwy

Well-known member
I also have this issue, after so long (Years) I've chalked it up to one of those annoying habits I have to have just for DDO to function like opening the Who panel before the LFM panel.
 

Arkat

Founder & Super Hero
If you play in Full Screen mode (not Windowed Full Screen), changes to Gamma level will "stick" as long as you keep opening the game in Full Screen mode.

If you play in any sort of Windowed mode, the game is no longer controlling the Gamma level, Windows is. Unless you can use the Windows OS to regulate Gamma levels in your games via Windows itself or through a third party program, your Gamma levels will always reset to however you had it set in Windows or said third party program.
 

rabidfox

The People's Champion
Have you tried manually editting your UserPreferences.ini? (in your documents folder>DDO)
In mine I have:
[Render]
AllowGammaChanges=True
Gamma=1.51

I run with windowed fullscreen and the gamma kicks in every time. Interestingly, it effects my gamma outside the game if I tab out while it's running. No clue if there's anything beyond that relative to my system settings that makes it work, but just something to try.
 

Silverfox

Well-known member
If you don't want your gamma settings to change setup your preferences and make any adjustments you want then go change your UserPreferences.ini properties to read-only by right clicking on the ini file and select properties and change it to read only and apply the setting. If at any time you need to make adjustments just undo the read only and make the adjustments and change it back to ready only.
 

Lacci

Well-known member
If you play in Full Screen mode (not Windowed Full Screen), changes to Gamma level will "stick" as long as you keep opening the game in Full Screen mode.

If you play in any sort of Windowed mode, the game is no longer controlling the Gamma level, Windows is. Unless you can use the Windows OS to regulate Gamma levels in your games via Windows itself or through a third party program, your Gamma levels will always reset to however you had it set in Windows or said third party program.
No, I use full screen, it still resets to the default setting all the time.
In windowed mode it doesn´t even let me move the slider.

I´ll try adjusting the .ini file to read-only, hope that helps.
Still, this is something a developer should fix.
 
Top