Germany (Europe) Cant log in

Reglad

Member
Hello. I am a player from Germany. Since today I cant even reach the login screen. Tried it on different computers. It always stays at loading screen with the yellow sentence (raw\…..jpg already up to date.) On top i cant even load ddo.com website (tried multible browsers). My internet connection works fine. Speedtest is 250mb atm… other tried websites (for example YouTube,Amazon etc) work without problems… very weird. Worked fine till today morning. Any idea? Maybe my Provider (Telekom) ? Maybe the issue is b/c the servers are in the US?
Wrote this with my smartphone NOT in wlan, because I cant get to the forum/website when the phone is in the wlan…

Hope for some help (because my HC characters need some more XP and gear 😅)

Greetings from Germany!
 

Jubi

New member
Also in Germany, also can't log in to DDO or Lotro. I tried using the -skiprawdownload to launch the client which got me past the "raw/" sentence and progressed me into getting stuck at 33% error.
Edit - Don't know if it makes a difference but my ping to standing stone games is timing out too with 100% loss.

Hello. I am a player from Germany. Since today I cant even reach the login screen. Tried it on different computers. It always stays at loading screen with the yellow sentence (raw\…..jpg already up to date.) On top i cant even load ddo.com website (tried multible browsers). My internet connection works fine. Speedtest is 250mb atm… other tried websites (for example YouTube,Amazon etc) work without problems… very weird. Worked fine till today morning. Any idea? Maybe my Provider (Telekom) ? Maybe the issue is b/c the servers are in the US?
Wrote this with my smartphone NOT in wlan, because I cant get to the forum/website when the phone is in the wlan…

Hope for some help (because my HC characters need some more XP and gear 😅)

Greetings from Germany!
 

Reglad

Member
hey. Thanks for your answer! Now i am a little „calmed down“… was thinking it is (like always) my fault😉
 

Jubi

New member
hey. Thanks for your answer! Now i am a little „calmed down“… was thinking it is (like always) my fault😉
Me too :) I reset my modem this morning before I left for work :D But everything else is working fine, it is just those two SSG games :)
 

Amatoxin

New member
Same here in Croatia, has anyone figured out where the problem is? Since there is no official update or fix (per usual)
 

Reglad

Member
UPDATE: it works now!🥳
Hope for you guys it works for you too!🍀

Have a nice day and enjoy the game (when it is working…)
 
Top