Port Forward issue


Well-known member
Even I tried to use ComputeUniquePort=False, UserSpecifiedPort=9000 in UserPreferences.ini, it seems dndclient64.exe are using 9000 UDP port and 1 more random number UDP port(It changes when relog).
That 2nd random UDP port number makes client crashes, because my router's firewall blocks unauthorized incoming packets from random ports(Blocks DDOS packets).

tasklist | findstr dnd
dndclient64.exe 28892 Console 1 183,260 K
dndbrowserhelper64.exe 38312 Console 1 43,288 K
dndbrowserhelper64.exe 32296 Console 1 20,160 K

netstat -aon | findstr 28892
UDP *:* 28892
UDP *:* 28892

How can I set my router's port forward settings to prevent game crashes?

I don't want to open all ports(DMZ settings), because of security.
UDP 9000~9010, UDP 2900~2910 are already open.
Last edited: