The Lost Thread - Ana won't open the door


Well-known member
It happened to me a few weeks ago too - I've played this chain 100 times and this was the first time I had THIS problem. I was playing a 2/6/12 Inquisitor an came into the room with guns blazing - I killed 'em all before the narrator even finished his script and Ana bugged out and wouldnt open the door... just as the OP describes. I put in a ticket and waited about half an hour for QA to respond and hopefully open the door so I could finish the quest but no joy.... I recalled out and ran the quest again only this time I waited for things to trigger before I gunned them all down.... and that did the trick - this time. About a week later I got a message saying that tSSG was aware of the issue and looking into it and closed the ticket... I guess they are still looking into it...

I'll take a look at it. No promises though, because ... sigh ... because it's Ana.

keep looking... but in the mean time I think maybe cool your engines and let things trigger before you murder hobo your way through this room.


Well-known member
Oh did they finally fix that? I just know for years, Lynn/Tonq viewed that quest as "haunted" lol
No, it hasn't been fixed. Lynnabel tried to fix it and went so far as to change each collectible in the quest, but he couldn't get them to be collected. Computer mysteries.


Well-known member
Ana makes Elminster say "Cya suckers" after telling us how dangerous the Demonweb is.
Ana makes runearm shots hit terrain unless you aim 5 feet above your targets head.
Ana makes Sulomades cry!


Murder Hobo
Ana is the one that keeps making the collectables in Search and Rescue un-collectable lol
Ana is a chaotic trickster that injects bugs throughout many quests and systems. Though I’m certain she doesn’t play into the lag at all—that’s a plot of some truly evil entity.


The People's Champion
Ana: "Have you heard about Torin? He was a programmer who thought he could fix my code; no one has heard from him since."


Well-known member
I do remember on a shadarkai vile chemist she would consistently bug out and would not move. Did 3 attempts at that quest and gave up that life.


Moving the fight into the middle of the room (just at the northern edge of the big flattish rock patch) seemed to work. Ana stayed back around the bigger, taller, darker rock obstacle in the centre, nearer to the shrine platform, but then moved and allowed things to happen.
I have now managed to complete the quest, so until next time Buggy Ana is not going to be an issue.
I think I will avoid any re-runs of this quest this life, though :)


Well-known member
I have tried playing the Lost Thread (solo, EE) multiple times and keep getting stuck at the same point.
I get to the room where Ana is, kill the slaver and, while Ana offers to try to open the barrier with her new powers, when I say "Give it a try" she doesn't.
I've tried to do the slaver fight by the shrines (where I have done it in the past with no issue) and by moving it to the door.
I've tried doing it with my Hireling (used for the multi-doorway/lever section) left outside the room, in the room with me, dismissed etc, with no difference.
Wherever the fight finishes up, whether Ana is close to the door, far away from it, in line of sight of it, with line of sight blocked, it makes no difference. She stands still, offers to try, then doesn't do a thing. The most I can get out of her is a slight turn on the spot.

Much as I would love to skip the quest and move on, it's a prerequisite for the next quest.

From an NPC perspective, there are probably 100+ freed slaves from the multiple attempts who are getting a bit annoyed with her because they can't leave that room. If they don't get free soon, they may have to resort to cannibalism to survive, as none of them can climb walls to get out the open roof of the room.

Can anyone suggest anything to work round the bug or offer any assistance?
Not just a prerequisite for that quest, if you don't do that one, there are 8 more you can't do after it. This is one of the main problems with prereqs like this.


ooo this quest! so, i know Ana can bug if she too close to initial barrier when slaver dies, she also freeze when going in the secret passage when the animated armor appear (after you pass some sort of checkpoint) and i have to run back to activate the armor proper by getting near then kill them so ana unfreeze